Email message has doubled line breaks

Have questions about novaPDF (desktop or server), or having problems using it? Ask here for help.
Mercury

Email message has doubled line breaks

Postby Mercury » Thu Sep 09, 2010 5:05 pm

Today I installed novaPDF Professional Desktop 7.2 Build 344. I'm running Windows 7 64-bit. My default email client is Thunderbird 3.1.2.

I'm having trouble with the email feature. I've selected "Open default email client". When I click Configure Email and fill in the Content field (either by typing or copy-pasting from my email client), the text looks correct in the dialog box, but when I print, the resulting email message has each line break doubled:

Code: Select all

this
text

becomes

Code: Select all

this

text

Also, the next time I go into the Configure Email dialog, all the line breaks in the Content field are removed, so it looks like this:

Code: Select all

thistext

In spite of this, even if I hit OK when it is in this state, the next print will still generate an email message with doubled line breaks. Is there a way to correct this so line breaks display properly, both in the dialog box and in the resulting email message? This is the only thing holding me back from using the program for sending my invoices.

Support
Posts: 223
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Email message has doubled line breaks

Postby Support » Fri Sep 10, 2010 7:25 am

Hello,

Please export the active profile you are using with novaPDF when you try to do as described in the post and send it to us at support@novapdf.com so we can troubleshoot this further.

For a tutorial on how to export the profile please access http://www.novapdf.com/en/help/export_profiles.html

Thank you.

Mercury

Re: Email message has doubled line breaks

Postby Mercury » Sat Sep 25, 2010 5:44 pm

I followed this up with support and installed the latest build when it came out. Now, rather than the line breaks being doubled, double line breaks are compressed into a single line break.

If I enter this in the Content field of the Configure Email dialog:

Code: Select all

this

text


...it is changed to the following after I completely close the dialog (pressing OK) and return to it:

Code: Select all

this
text


And, it also is presented that way in the email message if I print using these settings.

Is there a way to get NovaPDF to accurately preserve line breaks, whether there are one or two?

Support
Posts: 223
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Email message has doubled line breaks

Postby Support » Thu Sep 30, 2010 7:30 am

Hello,

We are checking this and we will update you as soon as possible.

Thank you.


Return to “Support & Troubleshooting”