novapdf add-in causes MS DEP error in Powerpoint 2013

Have questions about novaPDF (desktop or server), or having problems using it? Ask here for help.
Post Reply
pb1
Posts: 2
Joined: Tue May 20, 2014 6:47 am

novapdf add-in causes MS DEP error in Powerpoint 2013

Post by pb1 » Tue May 20, 2014 7:03 am

I've just installed Novapdf + the office add-in on a machine running Windows 7 Ultra (64-bit) but 32-bit Office Professional 2013 standalone .. the add-in works fine in Word 2013 and Visio Pro 2103, but continually crashes Powerpoint 2013 with the Data Execution Prevention error from Windows - and disabling/hiding of the add-in on the next running of Powerpoint.

Printing from Powerpoint to the Novapdf printer is fine. It just doesn't like printing using the add-in!

I was just wondering if this was a known issue .. it's no big deal because printing to the novapdf printer does the job I need to do.

I also have Acrobat 11 Pro .. and it's add-in works fine (although because I am printing notes-pages format slides, it's add-in won't do this except by 'hot-linking' the note to a 'slide as a single page' rather than retaining the slide + note format. And, because I'm using a graduated shading background, printing to the Adobe printer directy is causing banding in the shading right through to "Press-quality" output.

Anyway, just thought I'd ask ... Paul

Softland
Posts: 193
Joined: Wed Dec 16, 2009 10:48 am

Re: novapdf add-in causes MS DEP error in Powerpoint 2013

Post by Softland » Tue Jun 24, 2014 11:51 am

We've recently released a major update for novaPDF, please install it and see if it still crashes

pb1
Posts: 2
Joined: Tue May 20, 2014 6:47 am

Re: novapdf add-in causes MS DEP error in Powerpoint 2013

Post by pb1 » Sat Jun 28, 2014 6:55 am

Well, I installed version 8 ... now the Powerpoint add-in doesn't cause the Windows error as per version 7.7, but does nothing. That is, it clearly starts the printing process - but nothing happens. It's only when you try and close Powerpoint that it asks you if you want to wat for it to finish printing or "Exit Anyway".

I simply disabled the add-in and just print direct to the prointer as per normal again.

So, not sure what's causing the issue - could be an interaction with other add-ins (although only the Camtasia add-in is the sole unique add-in to Powerpoint. The others are common to all Office 2013-Pro programs - and the Novapdf add-in works fine with them.

Thanks for the suggestion though.

Regards .. Paul

Post Reply