Change default to open pdfs from Adobe Reader to dopdf

Have questions about novaPDF (desktop or server), or having problems using it? Ask here for help.
Post Reply
patander
Posts: 1
Joined: Sun Jun 10, 2012 10:58 am

Change default to open pdfs from Adobe Reader to dopdf

Post by patander » Sun Jun 10, 2012 11:36 am

Can someone tell me how to always have my pdfs open with dopdf (rather than Adobe Reader). Before I installed Adobe Reader on my Windows 7 PC, I was able to double-click the pdfs (after creating them with dopdf) and they would open and I could even make changes to the pdfs. Now they open with Adobe and I can't. One thing that's happening with this particular Word document is that it's randomly throwing little black dots (they look like round bullets) throughout the document. Before when I was just using dopdf, I was able to select a typing tool and I could delete them. Now I can't.

I tried going into Default Programs to change it to dopdf, but now when I send a document to print or double-click a pdf to open it, it opens a little dopdf message box that says "Convert a file to pdf" and asks for the file name and location and has a create button. At the bottom of the box it has instructions on how to send a document to the printer to create a pdf.

Please let me know if you need further information. Thanks, Pat

Support
Posts: 223
Joined: Wed Dec 16, 2009 12:46 pm

Re: Change default to open pdfs from Adobe Reader to dopdf

Post by Support » Mon Jun 11, 2012 1:00 pm

Hello,

doPDF does not include a PDF opening or editing functionality. It just converts to PDF documents from other applications. You probably had another application installed to open and edit your PDF files before you installed Adobe Reader which usually sets itself as the default PDF viewer. You can try to uninstall Adobe Reader and see it this goes back to the way it was before. Unfortunately besides this option, we cannot help you further on this as it is not related to what our application does.

Thank you for understanding.

Post Reply